Minitab Unavailable
Incident Report for Campus Technology Services Status
Resolved
As of 11:44 am, Apr. 10, the Minitab issue has been completely resolved. All faculty, staff, and students should be able to login to Minitab.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Apr 10, 2024 - 13:03 EDT
Identified
We have received word from our hosting provider that there are continued issues logging into Minitab. The error after trying to login is a different one than the previous outage and states "You cannot sign in because an error occurred." The error proceeds with asking you to report an error code to the license administrator. Our hosting provider is continuing to work on the issue.

We will continue to post updates on this IT status page as we have them.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Apr 10, 2024 - 11:39 EDT