Amazon Web Services Outage
Incident Report for Campus Technology Services Status
Resolved
Amazon Web Services (AWS) reported that they have resolved the issue that was adversely affecting their network devices, and has confirmed this morning that all services should be running as normal. If you continue to experience any issues, please contact the CTS Help Desk (https://www.oswego.edu/cts/contact-us).
Posted Dec 08, 2021 - 07:52 EST
Identified
Some campus services are being affected by an Amazon Web Services outage that started at approximately 11:25am. These include the following:

Blackboard assignment submission and inline grading
Blackboard Ally for accessibility checking
Overall Blackboard performance
Panopto performance

There is currently no resolution time. Amazon is posting updates to their status page: http://status.aws.amazon.com

If you have any questions, please contact the CTS Help Desk.
Posted Dec 07, 2021 - 14:32 EST