Intermittent access to Blackboard
Incident Report for Campus Technology Services Status
Resolved
Starting Sunday, July 17 and persisting into today, July 18, some people experienced a “Sign On Error” message logging into Blackboard. Our hosting provider identified and resolved the issue. Blackboard logins are now operating normally.
Posted Jul 18, 2022 - 16:11 EDT
Investigating
While many people are able to login to Blackboard, some are not. We are working with SUNY Online to investigate and identify the issue. It appears the issue started over this past weekend.
Posted Jul 18, 2022 - 12:44 EDT