Blackboard and Degreeworks currently unavailable
Incident Report for Campus Technology Services Status
Resolved
Internet2 and our SUNY SysAdmin/ITEC tunnels were down earlier for roughly 35mintes starting around 10am. We traced the issue back to a wiring problem. All connectivity should be back now.
Posted Feb 17, 2022 - 10:39 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2022 - 10:26 EST
Investigating
At approximately 10am, we started receiving reports that Blackboard and Degreeworks were unavailable. The Blackboard login page will not load. We are currently investigating the issue.
Posted Feb 17, 2022 - 10:10 EST