Issue getting on the network - wired or wireless
Incident Report for Campus Technology Services Status
Resolved
CTS resolved an issue this morning at approximately 8:30 a.m. affecting some people trying to get on the campus network either through wired or wireless connections in academic or residential spaces. If there are any issues getting your device connected to the network, rebooting it should fix it.
Posted Jul 25, 2022 - 08:50 EDT