Internet Issues
Incident Report for Campus Technology Services Status
Resolved
Starting at approximately 12:46 p.m. today, Jan. 10, campus-specific Internet service became unavailable to faculty, staff and students from on and off campus. Affected services included but were not limited to:


Inbound and outbound Internet traffic.

Cisco AnyConnect VPN

Banner

myOswego

DegreeWorks


At approximately 2:40 p.m. the issue was resolved. Network service is operating normally.


Thank you for your patience.


If you have any questions or concerns related to this outage, please contact CTS.




Campus Technology Services

help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Jan 10, 2024 - 15:01 EST
Investigating
Starting at approximately 12:46 p.m. today, Jan. 10, campus-specific internet service became unavailable to faculty, staff and students from on and off campus. Affected services include but are not limited to:

1. Inbound and outbound internet traffic.
2. Cisco AnyConnect VPN
3. Banner
4. myOswego
5. DegreeWorks

Campus Technology Services (CTS) is working to resolve the issue as quickly as possible.

Further updates will be posted to the Campus Technology Services (CTS) status page.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Jan 10, 2024 - 13:26 EST