Continuing technical issues with SUNY Oswego website
Incident Report for Campus Technology Services Status
Resolved
The issue was resolved around 9:20 a.m. today. The SUNY Oswego websites should be functioning normally and accessed through normal links from the site.
Posted May 09, 2023 - 09:36 EDT
Monitoring
The issue has been identified and fixed. We are continuing to monitor it.
Posted May 09, 2023 - 09:19 EDT
Investigating
At approximately 8:30 a.m. today, May 9, the campus experienced continued technical issues loading some campus websites. While the main www.oswego.edu website loads, some other sites do not load giving a “Web Site Not Found” message.

A campus announcement was sent with temporary workarounds for accessing myOswego and Brightspace. Please refer to your SUNY Oswego email for those links.

We are working with our hosting provider to resolve the issue as quickly as possible.
Posted May 09, 2023 - 09:01 EDT