Internet Issues
Incident Report for Campus Technology Services Status
Resolved
Starting at approximately 6 a.m. today, Jan. 8, access to some campus-provided services became unavailable from off-campus. Services affected include the following:

1. Users are unable to use the Cisco AnyConnect VPN service
2. Departments that use Jabber for phone call queues were not able to answer phone calls due to its dependency on the VPN service.

At approximately 9:43 a.m. Campus Technology Services (CTS) worked with a vendor to resolve the issue. The VPN service is now working as expected. We will continue to monitor the issue.

Thank you for your patience.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Jan 08, 2024 - 09:57 EST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2024 - 09:48 EST
Investigating
Starting at approximately 8 a.m. today, Jan. 8, 2024, campus-specific internet service became unavailable to faculty and staff from off-campus. Users are unable to log into the campus Cisco AnyConnect VPN. Campus Technology Services (CTS) is working to resolve the issue as quickly as possible.

Further updates will be posted to the Campus Technology Services (CTS) status page.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Jan 08, 2024 - 08:36 EST