Helio Campus (formerly AEFIS) Platform Outage
Incident Report for Campus Technology Services Status
Postmortem

Note from the vendor regarding the outage:

At approximately 12:20pm ET on December 2nd, 2024, we experienced an issue with our file server during its regular incremental backup process.  As a result, the file server became inaccessible which led to service disruptions for clients.   We addressed the root cause of the backup process issue and then restored access by approximately 2:20pm ET.

Posted Dec 03, 2024 - 14:33 EST

Resolved
The vendor has announced the outage has been resolved. If you encounter any further issues, notify the CTS Help Desk.
Posted Dec 02, 2024 - 14:59 EST
Investigating
There currently is a service disruption to the HelioCampus Assessment platform. Production instances of the platform are currently inaccessible for some clients. We are diagnosing the issue and will send an update when we have further information.
Posted Dec 02, 2024 - 13:34 EST