SUNY Oswego Wireless Network Outage
Incident Report for Campus Technology Services Status
Resolved
Starting at approximately 8 p.m. on Sept. 30, the wireless and wired residential network became unavailable to some users. Internet access to on-campus and off-campus services was unavailable to those affected. Campus Technology Services (CTS) resolved the issue as quickly as possible.

Thank you for your patience.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Oct 02, 2024 - 08:11 EDT
Monitoring
As of 10:36 AM today, Oct. 1, our network team has investigated the residential network outage as well as the Oswego-Guest and Oswego-Secure network issues. Changes have been made to the campus network services, and users should test their network connectivity.

What you should do next:
Please test whether your devices are able to connect to the SUNY Oswego networks and place a ticket to the CTS Help Desk if you are still experiencing any issues.
Faculty and staff should reboot their computers and departmental printers if they cannot connect to the SUNY Oswego network.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Oct 01, 2024 - 11:56 EDT
Investigating
Starting at approximately 8 PM yesterday, Sept. 30, the wireless and wired residential network became unavailable to some users. Internet access to all on-campus and off-campus services is currently unavailable to those affected. Campus Technology Services (CTS) is working to resolve the issue as quickly as possible.


Further updates will be posted to the Campus Technology Services (CTS) status page.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Oct 01, 2024 - 08:51 EDT