Internet Interruption Notification
Incident Report for Campus Technology Services Status
Resolved
The Metro Center is back online, and the issue is now resolved. We will continue to monitor.
Posted Oct 08, 2023 - 19:07 EDT
Identified
Around 12:40pm today SUNY Oswego campus experienced an internet traffic issue. Internet traffic flowing on the Oswego campus is impaired and there is a possibility of another blip.

Network services at the Metro Center are currently down. The root cause has been determined to be a fiber break between Oswego and the Metro Center. It is expected to be several hours until the issue is resolved by our vendor.

Further updates will be posted.
Posted Oct 06, 2023 - 16:10 EDT