Argos Banner reporting unavailable
Incident Report for Campus Technology Services Status
Resolved
As of 9:30am, Argos reporting is now functioning properly.
Posted Feb 01, 2022 - 12:04 EST
Identified
We have identified an issue from the server maintenance scheduled on Jan. 29 that is affecting the Argos Banner reporting application. As of 7:45am today, 2/1, Argos is unavailable while technicians work to resolve the issue.
Posted Feb 01, 2022 - 08:39 EST