Network Outage
Incident Report for Campus Technology Services Status
Resolved
At approximately 11:49 a.m. Campus Technology Services(CTS) has restored Lonis, Mackin, and Moreland Halls' wireless service, and is working as expected.
Posted Jul 01, 2024 - 12:08 EDT
Identified
The issue has been identified, and a wireless switch is being repaired. Wireless connection should only be down for the next 2-3 hours.
Posted Jul 01, 2024 - 08:58 EDT
Investigating
At approximately 6:30 a.m. today, Mackin Hall started experiencing a wireless network outage. At this time, Campus Technology Services(CTS) staff are working on resolving the issue as quickly as possible.

Further updates will be posted to the Campus Technology Services (CTS) status page.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Jul 01, 2024 - 08:24 EDT