Internet Issues
Incident Report for Campus Technology Services Status
Resolved
Starting at approximately 1:45 p.m. today, Jan. 11, campus-specific Internet service became unavailable to faculty, staff and students from on and off campus. Affected services included but were not limited to:

1. Inbound and outbound Internet traffic.
2. Cisco AnyConnect VPN
3. Banner
4. myOswego
5. DegreeWorks

At approximately 3:30 p.m. the issue was resolved. Campus Technology Services (CTS) will continue to monitor the network for continued stability.

Thank you for your patience.

If you have any questions or concerns related to this outage, please contact CTS.

Campus Technology Services

help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Jan 11, 2024 - 15:33 EST
Investigating
Starting at approximately 1:45 p.m. today, Jan. 11, campus-specific internet service became unavailable to faculty, staff and students from on and off campus. Affected services include but are not limited to:

1. Inbound and outbound internet traffic.
2. Cisco AnyConnect VPN
3. Banner
4. myOswego
5. DegreeWorks

The campus network has been under attack since Monday, Jan. 8. Campus Technology Services (CTS) works with our network vendors to head off the attacks as quickly as we can, and avoid them if possible. Currently, we are unsure how long the attacks will last and how long it will take to mitigate the issue. We are looking at all possible alternatives to stabilize the network long term.

Further updates will be posted to the CTS status page.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Jan 11, 2024 - 13:55 EST