Brightspace login issues
Incident Report for Campus Technology Services Status
Resolved
The login issues were resolved at approximately 10:50 a.m. Logins are operating normally.
Posted Sep 19, 2022 - 12:02 EDT
Identified
SUNY is aware of the issue and is working to resolve it. The issue also impacts logging into other campus services including but not limited to SUNY Degreeworks and business services such as Time and Attendance.
Posted Sep 19, 2022 - 10:26 EDT
Investigating
We are currently experiencing login issues with Brightspace that started around 10:05 a.m. We are reaching out to the SUNY support team to learn more.
Posted Sep 19, 2022 - 10:15 EDT