Network issues in on-campus computer labs
Incident Report for Campus Technology Services Status
Resolved
Starting at approximately 4:25 p.m. today, Apr. 24, Campus Technology Services (CTS) received multiple reports about campus computer lab computers being unable to access some websites, including Brightspace. Classroom podium computers did not seem to be affected. At approximately 6:30 p.m., CTS resolved the issue. Campus computer lab computers are now working as expected.

Thank you for your patience.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Apr 24, 2024 - 18:57 EDT
Investigating
Starting at approximately 4:25 p.m. today, Apr. 24, , Campus Technology Services (CTS) received multiple reports about campus computer lab computers being unable to access some websites, including Brightspace. Classroom podium computers do not seem to be affected. CTS is working to resolve the issue as quickly as possible.

Further updates will be posted to the Campus Technology Services (CTS) status page.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Apr 24, 2024 - 17:22 EDT