Wireless Network Outage
Incident Report for Campus Technology Services Status
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 15:11 EDT
Update
The network issues during our migration of academic wireless access points have returned to online status as of 3 pm. Wireless networking is working again now. Should you experience any trouble in wireless connection please contact the help desk at help@oswego.edu or (315)312-3456.
Posted Aug 18, 2023 - 15:04 EDT
Identified
During our migration of academic wireless access points to a new controller this afternoon, something unexpected happened with the new controller which caused a reboot and a reversion of code to an earlier version. This caused many of the access points to go offline.

A fix is being implemented to get all access points to the correct version and get them back online. We'll provide additional updates as we progress. We apologize for this unforeseen issue and the inconvenience it may be causing.
Posted Aug 18, 2023 - 14:15 EDT