SUNY Oswego Residential Wireless Network Outage
Incident Report for Campus Technology Services Status
Resolved
At approximately 10:40 a.m., Campus Technology Services (CTS) resolved the issue. Residential wireless and wired network connections are now working as expected.

Thank you for your patience.
Posted Nov 04, 2024 - 10:47 EST
Investigating
On Nov. 4, around 7:30 a.m., Campus Technology Services (CTS) received reports about users unable to connect to the campus network, Oswego-Secure-RES. CTS is working to resolve the issue affecting network access in the residential halls as soon as possible.

Further updates will be posted to the CTS status page.

If you have any questions related to this maintenance, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Nov 04, 2024 - 10:29 EST