Intermittent Blackboard login issues
Incident Report for Campus Technology Services Status
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 11:17 EST
Update
We did not have any reports of authentication errors with Blackboard yesterday, 2/1. Our hosting provider is continuing to investigate the root cause of the issue. We will continue to monitor the service .
Posted Feb 02, 2022 - 09:14 EST
Monitoring
Starting yesterday, 1/31, the campus experienced intermittent, infrequent issues logging into Blackboard. Our hosting provider identified an issue and we are confirming that it has been resolved as of this morning, 2/1. We will continue to monitor the issue.
Posted Feb 01, 2022 - 10:26 EST