LakerApps Drive Outage
Incident Report for Campus Technology Services Status
Resolved
The issue has been resolved. If you do not already have access to your Google Drive files again, you should have access in the very near future. You can continue to reload Google Drive, log out of LakerApps, or try restarting your browser.
Posted Feb 09, 2022 - 11:06 EST
Identified
At approximately 10:40 a.m. LakerApps Drive became unavailable for the campus. Accessing Drive and any documents in Drive results in an error message similar to the following:

"We are sorry, but you do not have access to Google Docs. Please contact your Organization Administrator for access."

CTS technicians are working on resolving the issue.
Posted Feb 09, 2022 - 10:54 EST