Minitab Unavailable
Incident Report for Campus Technology Services Status
Resolved
As of 10:54 a.m., Apr. 10, our hosting provider has resolved the Minitab login issue. All faculty, staff, and students should now be able to login to Minitab.

If you continue to have any issues logging into Minitab, please clear your browser's cookies, cache, and history.

We apologize for the inconvenience.

f you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Apr 10, 2024 - 10:57 EDT
Update
We have learned that the Minitab login issue seems to affect faculty and staff only; students should be able to access it.
Posted Apr 10, 2024 - 08:43 EDT
Update
As of 7:50 am, Apr. 10, our hosting provider is still working on resolving the Minitab login issue.
Posted Apr 10, 2024 - 07:50 EDT
Update
As of 4:30 pm, our hosting provider is still working on resolving the Minitab login issue.
Posted Apr 09, 2024 - 16:31 EDT
Identified
Starting at approximately 2:11 pm, Apr. 9, Minitab became unavailable to licensed users from both on and off campus. After entering your SUNY Oswego email address at the minitab.com sign in page, an error message displays reading "We're sorry, the link or bookmark you've used goes through a now retired 'Identity Provider' and no longer works." Our hosting provider is looking to resolve the issue as quickly as possible.

We will continue to post updates on this IT status page as we have them.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Apr 09, 2024 - 14:27 EDT