Syracuse Network Outage

Incident Report for Campus Technology Services Status

Resolved

As of 12:30 p.m. today, Oct. 7, a faulty switch was replaced, and the problem is resolved. All network connectivity has been restored.
Posted Oct 07, 2025 - 12:49 EDT

Investigating

Starting at approximately 7:45 a.m. today, Oct. 7, the wired network became unavailable to a part of the first floor at the Syracuse campus. Classroom routers, office phones, PCs, and podium PCs etc., are not able to connect to the network. Campus Technology Services (CTS) is working to resolve the issue as quickly as possible.

Further updates will be posted to the Campus Technology Services (CTS) status page.

If you have any questions or concerns related to this outage, please contact CTS.
Posted Oct 07, 2025 - 09:29 EDT