SUNY Oswego Academic Network Outage
Incident Report for Campus Technology Services Status
Resolved
On Sept. 23, at 1:53 p.m. Campus Technology Services (CTS) is confident the issue with the residential network is now resolved.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Sep 23, 2024 - 16:29 EDT
Identified
On Sept. 23, at 12:57 p.m. Campus Technology Services (CTS) identified and corrected an issue with the residential wireless and wired network. CTS will be testing the residential network services.

Further updates will be posted to the Campus Technology Services (CTS) status page.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Sep 23, 2024 - 13:02 EDT
Investigating
On Sept. 23, at 11:01 a.m. Campus Technology Services (CTS) was made aware the residential wireless and wired network became unavailable to some users attempting to access the network in the residential halls. Network services will be unavailable to those affected until services are restored. Campus Technology Services (CTS) is working to resolve the issue quickly.

Further updates will be posted to the Campus Technology Services (CTS) status page.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Sep 23, 2024 - 11:53 EDT