SUNY Oswego Webpage Editing Outage

Incident Report for Campus Technology Services Status

Resolved

Starting Apr. 27, updates to the web server have caused loss of access for web editors of SUNY Oswego webpages. The Office of Communications and Marketing can make edits if necessary by logging in locally. They are working to resolve the issue. Please email marcomm@oswego.edu if you need an immediate edit to one of your pages.

At approximately 8:47 a.m. today, May 1, our hosting provider resolved the issue. SUNY Oswego webpage editing is now working as expected.

Thank you for your patience.

If you have any questions or concerns related to this outage, please contact the CTS Help Desk.

--
Campus Technology Services Help Desk
26 Lanigan | help@oswego.edu | 315.312.3456
Posted May 01, 2025 - 09:24 EDT

Investigating

Starting Apr. 27, updates to the web server have caused loss of access for web editors of SUNY Oswego webpages. The Office of Communications and Marketing can make edits if necessary by logging in locally. They are working to resolve the issue. Please email marcomm@oswego.edu if you need an immediate edit to one of your pages.

Thank you for your patience.

If you have any questions or concerns related to this outage, please contact the CTS Help Desk.

--
Campus Technology Services Help Desk
26 Lanigan | help@oswego.edu | 315.312.3456
Posted Apr 30, 2025 - 15:47 EDT