Guest WiFi Outage
Incident Report for Campus Technology Services Status
Resolved
Starting at approximately 9:30 a.m. today, Nov. 15, Campus Technology Services(CTS) was made aware the Oswego-Guest network for (sponsored and visitor) access became unavailable on campus. CTS has resolved the issue.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Nov 15, 2024 - 13:19 EST
Investigating
Starting at approximately 9:30 a.m. today, Nov. 15, Campus Technology Services(CTS) was made aware connecting to the Oswego-Guest network became unavailable on campus. CTS is working to resolve the issue as quickly as possible.

Further updates will be posted to the Campus Technology Services (CTS) status page.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Nov 15, 2024 - 11:04 EST