Print Server Outage - Print-Central
Incident Report for Campus Technology Services Status
Resolved
Starting at approximately 9:04 a.m. today, Nov. 13, the Print-Central print server has been experiencing an outage, affecting print services on campus. Users may encounter difficulties when attempting to print, and print jobs may fail or be delayed.
Affected buildings:
Marano Campus Center
Penfield Library
Walker Health Center
Tyler Hall
Syracuse Campus

At 10:25 a.m. Campus Technology Services (CTS) restarted services and printing has been confirmed by multiple users to be up and running as expected. If any printers are not working as expected, reboot your computer and try to print again. Please advise CTS if you are still experiencing any issues.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Nov 13, 2024 - 10:56 EST
Investigating
Starting at approximately 9:04 a.m. today, Nov. 13, the Print-Central print server has been experiencing an outage, affecting print services on campus. Users may encounter difficulties when attempting to print, and print jobs may fail or be delayed.
Affected buildings:
Marano Campus Center
Penfield Library
Walker Health Center
Tyler Hall
Syracuse Campus

Campus Technology Services (CTS) has been actively working to resolve the issue as quickly as possible. At 10:25 a.m. CTS restarted services. Please test printing and advise CTS if you are still experiencing any issues.

Further updates will be posted to the CTS status page.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Nov 13, 2024 - 10:39 EST