Wireless Network Outage
Incident Report for Campus Technology Services Status
Resolved
Starting at approximately 2 a.m. through approximately 9:45 a.m. today, July 22, the on-campus wireless network experienced an outage. This included the academic and residential wireless networks.

The issue has been resolved. You should be able to successfully connect to the on-campus wireless networks.
Posted Jul 22, 2022 - 11:35 EDT
Identified
We have identified the issue and are working to resolve it. The outage affects all wireless networks on campus, including the academic and residential wireless networks. Wired network connections should still work.
Posted Jul 22, 2022 - 08:43 EDT
Investigating
We are currently investigating technical issues with the campus wifi network. The wifi networks appear on devices, but connecting to them will be unsuccessful. At this time, we are not quite sure how widespread the issue. We know at least the Oswego-Secure network is affected, perhaps others. More to come...
Posted Jul 22, 2022 - 08:28 EDT