Residential Network Outage

Incident Report for Campus Technology Services Status

Resolved

At approximately 8:13 p.m., the network issue has been resolved. Network service in all the residence halls should be working as expected.

Thank you for your patience.
Posted Jan 29, 2025 - 20:20 EST

Investigating

On Jan. 29 at approximately 5:42 p.m., Campus Technology Services (CTS) was made aware the residential wireless network is not available to some users on campus in at least the following locations:
Johnson Hall
Cayuga Hall
Onondaga Hall

CTS is working to resolve the issue as quickly as possible.

Further updates will be posted to the CTS status page.

If you have any questions related to this maintenance, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Jan 29, 2025 - 18:49 EST