SafeAssigned disabled due to a security vulnerability
Incident Report for Campus Technology Services Status
Resolved
As of 10:30 a.m., SafeAssign is now available again in Blackboard. Thank you for your patience as our hosting provider and Blackboard worked on fixing the security issue with it.
Posted Feb 09, 2022 - 11:35 EST
Update
Our Blackboard hosting provider will be installing a Blackboard patch to resolve the security issue related to the SafeAssign plagiarism detection application. This patch will be installed on Wednesday, Feb. 9 during the normal Blackboard maintenance scheduled from 4 a.m. to 7 a.m.
Posted Feb 02, 2022 - 08:33 EST
Update
Blackboard is still investigating a fix for this security issue. We will update you when we receive further details.
Posted Jan 06, 2022 - 14:50 EST
Identified
On Tuesday, December 14, 2021, our host provider determined that it was necessary to turn off SafeAssign due to a recently identified security vulnerability. Blackboard is aware of this issue and actively working to resolve it. Currently, there is no estimated completion time.
Posted Dec 15, 2021 - 13:42 EST