Banner Outage

Incident Report for Campus Technology Services Status

Resolved

Starting at approximately 6 a.m. today, June 17, some Banner processes became unavailable for all users connecting from either on or off campus. Please note this does not affect Argos, Admin Pages, or myOswego, which remain fully functional.

Campus Technology Services (CTS) worked with our vendor to restore services. As of 9 a.m. today, services are functional.

If you have any questions or concerns related to this outage, please contact CTS.

--
Campus Technology Services Help Desk
26 Lanigan | help@oswego.edu | 315.312.3456
Posted Jun 17, 2025 - 09:14 EDT

Investigating

Starting at approximately 6 a.m. today, June 17, some Banner processes became unavailable for all users connecting from either on or off campus. Please note this does not affect Argos, Admin Pages, or myOswego, which remain fully functional.

Campus Technology Services (CTS) is actively working with our vendor to restore services. Please refrain from running any jobs through job submission temporarily while we diagnose the issue. We will follow up again shortly once you can resume.

If you have any questions or concerns related to this outage, please contact CTS.

--
Campus Technology Services Help Desk
26 Lanigan | help@oswego.edu | 315.312.3456
Posted Jun 17, 2025 - 08:23 EDT