AT&T wireless outage
Incident Report for Campus Technology Services Status
Resolved
AT&T restored service a little after 3 p.m. today.
Posted Feb 22, 2024 - 15:50 EST
Identified
Starting Thursday morning, AT&T’s wireless service became unavailable to AT&T customers and anyone trying to communicate with an AT&T customer from a different carrier. AT&T is urging customers to use wifi calling while they work to restore service.

A CNN Business article states that as of late morning, three quarters of the service has been restored. That article is available at: https://www.cnn.com/2024/02/22/tech/att-cell-service-outage/index.html

If this outage affects your multi-factor authentication into SUNY Oswego services, please email the CTS Help Desk (help@oswego.edu) for assistance.
Posted Feb 22, 2024 - 11:45 EST