All campus buildings are back on the network as expected. All wired and wireless issues have been resolved. We will continue to monitor.
Please let us know if anyone experiences any additional issues.
Posted Aug 24, 2023 - 22:05 EDT
Monitoring
Sheldon Hall network issues are now resolved. At this point, the only network connections that are experiencing any issues is the Oswego Guest wireless network. We will continue to work on resolving that.
Posted Aug 24, 2023 - 17:10 EDT
Update
As of 4:50 pm, the Mahar Hall network outage has been resolved. We are continuing to resolve the issues in Sheldon.
Posted Aug 24, 2023 - 16:53 EDT
Update
At this time we have isolated the networking issue to Mahar and Sheldon Halls. There is a network outage in these buildings affecting both wired and wireless connections. We will continue to post updates in the medium. Thank you for your patience.
Posted Aug 24, 2023 - 16:01 EDT
Investigating
At approximately 3:15 p.m. today, the campus started experiencing a network outage for both wireless and wired network connections. At this time, Campus Technology Services staff are working on resolving the issue as quickly as possible. We will continue to post updates in this medium. Thank you for your patience.