Yesterday, Aug. 28, the campus website (www.oswego.edu) experienced two outages where some pages would load and others would not. The first outage started at 9:20 a.m. and was resolved at 10:15 a.m. The second outage started at 11:30 a.m. As of approximately 9:15 p.m. last night, this second outage has been resolved. All SUNY Oswego website pages should load without issue.
Posted Aug 29, 2023 - 08:15 EDT
Update
Earlier today, Aug. 28, the campus website (www.oswego.edu) experienced two outages where some pages would load and others would not. The first outage started at 9:20 a.m. and was resolved at 10:15 a.m. The issue returned at 11:30 a.m. and is continuing to be worked on by our hosting provider.
Currently, the website seems stable, but you may periodically see some pages load and others not throughout the evening and overnight while our hosting provider continues to work on fixing the issue.
We will send a campus email tomorrow morning as to the status of resolving this issue. We will also update this site.
We are continuing to work with our provider to fix the issue.
Posted Aug 28, 2023 - 14:25 EDT
Investigating
Earlier this morning, Aug. 28, the campus website experienced an outage where some pages would load and others would not. At approximately 11:30 a.m., the issue returned. Some pages load while others do not. We continue to work with our hosting provider to resolve the issue.
Thank you for your patience as we work to resolve this issue.