Calls made from on-campus phones to off-campus phone numbers intermittently available
Incident Report for Campus Technology Services Status
Resolved
Calls to off-campus phone numbers are working as expected.

Thank you for your patience.

If you have any questions or experience the issue again, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Sep 05, 2024 - 08:38 EDT
Update
We are currently testing to assure that calls to off-campus numbers from on-campus phones are working as expected.
Posted Sep 05, 2024 - 08:17 EDT
Monitoring
On-campus calling from campus phones to off-campus numbers seems to be working, however CTS is going to continue to monitor the issue before it's marked as resolved. More testing will take place in the morning and a new update will be provided then.
Posted Sep 04, 2024 - 16:56 EDT
Identified
Starting at approximately 10:40 a.m. today, Sept. 4, phone service using on-campus phones to off-campus phone numbers became intermittently unavailable. This affects both the SUNY Oswego main and Syracuse campuses. Placing an off-campus call will result in an error message that states “this device you are using is not registered to place calls on this network.”

Calls from on-campus phones to other on-campus phones using four-digit extensions continue to work at both locations. Inbound calls from off-campus to on-campus continue to work as well.

Campus Technology Services (CTS) is working with our hosting provider to resolve the issue as quickly as possible.

Further updates will be posted on this status page.

If you have any questions or concerns related to this outage, please contact CTS.


Campus Technology Services
help@oswego.edu | 315.312.3456 | 26 Lanigan Hall
Posted Sep 04, 2024 - 15:12 EDT